Issues with Session Monitoring
Incident Report for TokBox
Resolved
This incident was triggered by a false alarm. Session monitoring services are currently up and running and there has been no disruption to the services this afternoon. We apologize for any inconveniences this may have caused.
Posted Mar 19, 2020 - 16:23 PDT
Monitoring
We are currently experiencing issues with our session monitoring service. We will update this announcement as soon as this is resolved or there are any updates.
Posted Mar 19, 2020 - 16:06 PDT
This incident affected: Standard (Standard Session Monitoring) and Enterprise (Enterprise Session Monitoring).