Archive Server Issue
Incident Report for Vonage Video API
Resolved
This incident has been resolved.
Posted Sep 04, 2019 - 01:31 UTC
Investigating
We experienced an issue on one of our archiving servers between Sept 3rd 2019 at 11:57:00 PST and Sept 3rd 2019 at 12:06:00 PST. As a result, existing archiving sessions allocated to this server may have been interrupted.
Posted Sep 04, 2019 - 01:31 UTC
This incident affected: Standard (Standard Archiving).