Issue with Standard Media Server in Portland region
Incident Report for Vonage Video API
Resolved
This incident is resolved. Please reach out to support@tokbox.com if you have any further questions.
Posted May 06, 2021 - 18:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2021 - 17:19 UTC
Investigating
Our monitoring alerted us of a failure with the media server in the Portland region on the Standard environment at 4:46 PM UTC on May 5th.

As a result, the connections to this server were disconnected. The server was taken out of production. There is no ongoing customer impact, and we are monitoring the situation.

Please reach out to support@tokbox.com if you have any further questions.
Posted May 05, 2021 - 17:13 UTC
This incident affected: Standard (Standard Video).