Potential issue with emails sent from support@tokbox.com
Incident Report for Vonage Video API
Update
According to our investigations this issue is isolated to emails sent from support@nexmo.com and support@tokbox.com. This means that updates to any support requests may be going to your spam folders.

From what we have observed it is only Google Mail servers that are flagging the emails as spam, and it is a low percentage of emails.

If you are impacted by this issue and need assistance please reach out to support@tokbox.com and include a copy of the email headers of an impacted email. Remember to check your spam folder for our response.
Posted Apr 02, 2021 - 12:49 UTC
Update
We are continuing to investigate the cause and impact of this issue.
Posted Apr 02, 2021 - 08:05 UTC
Update
We continue to investigate this issue. Not all emails are impacted.
Posted Apr 01, 2021 - 21:28 UTC
Investigating
We have been alerted that some emails being sent from support@tokbox.com are being flagged as spam and therefore not successfully arriving to our customers' inboxes. We are investigating this issue at the moment.

We aim to provide an update on our investigation within 30 minutes.

Please see this article - https://support.tokbox.com/hc/en-us/articles/360046878071 -for an explanation of the Vonage API group's approach to publishing information about incidents.
Posted Apr 01, 2021 - 17:47 UTC
This incident affects: Tools.