London broadcast server causing issues
Incident Report for TokBox
Resolved
Issue with starting broadcast sessions on our London server is resolved.
The server has been removed from rotation and service has been restored as of 3:15 PM PDT.
Posted 4 months ago. Jun 12, 2018 - 14:29 PDT
Identified
We are experiencing failure in starting broadcast sessions on one of our London server.
We are working on fixing the server.
Posted 4 months ago. Jun 12, 2018 - 13:58 PDT
This incident affected: Standard (Standard Broadcast).