Account Portal Issues
Incident Report for TokBox
Resolved
This incident is now resolved.

Please contact support@tokbox.com if you have any questions.
Posted Feb 18, 2020 - 20:12 PST
Monitoring
The issues with our Account Portal have now been resolved. We are still monitoring the situation to ensure that the fix is stable and working towards fully identifying the root cause. If you have any questions please reach out to us at support@tokbox.com.
Posted Feb 18, 2020 - 14:01 PST
Investigating
We are currently experiencing some issues with our Account Portal. Some customers are unable to access the Dashboard and are only able to see a blank screen after logging in. We are actively working on resolving this issue. If you have any questions please reach out to us at support@tokbox.com.
Posted Feb 18, 2020 - 10:30 PST
This incident affected: Tools and Account Portal.