Archiving Server Issue
Incident Report for TokBox
Resolved
This incident is now resolved. Impacted archives have been assessed.
Please contact support@nexmo.com if you have any questions.
Posted 4 days ago. Oct 13, 2019 - 00:32 PDT
Identified
Update: The issue was due to a one-time maintenance error affecting one server, and should not recur.
Posted 4 days ago. Oct 12, 2019 - 21:49 PDT
Investigating
We experienced an issue on one of our archiving servers around October 11th 2019, 18:58:19 PST. As a result, existing archiving sessions allocated to this server may have been interrupted. We are actively investigating the issue and would update this announcement as soon as there is new information.
Posted 5 days ago. Oct 12, 2019 - 10:17 PDT
This incident affected: Standard (Standard Archiving).