Archives stuck in the stopped state
Incident Report for TokBox
Resolved
All archives have now been uploaded and are available for download.
Posted 5 months ago. Mar 30, 2018 - 13:48 PDT
Investigating
There are reports of some archives being stuck in the `stopped` state that are unable to be downloaded. We are investigating this issue.
Posted 5 months ago. Mar 30, 2018 - 09:58 PDT
This incident affected: Standard (Standard Archiving).