Inspector tool logs unavailable
Incident Report for TokBox
Resolved
This incident has been resolved. Please reach support@tokbox.com if you are still experiencing an issue.
Posted Nov 08, 2019 - 02:43 PST
Monitoring
The fix has been implemented, and the issue has been resolved. We are monitoring the process to make sure all data in the inspector is going to be fulfilled. We are monitoring this incident, and we will update it once it is fully resolved.
Posted Nov 07, 2019 - 20:47 PST
Update
We are continuing to investigate this issue.
Posted Nov 07, 2019 - 15:54 PST
Investigating
We are expreicing an issue with our log processing infrastructure. As a result, retrieving data from Inspector sessions and archiving was unavailable. If you have any questions please reach support@tokbox.com.

Start time: 10:45:00 PT
Posted Nov 07, 2019 - 15:42 PST
This incident affected: Tools.