Inspector is not working reliably
Incident Report for TokBox
Resolved
Inspector is now working.
Posted 22 days ago. Jul 26, 2018 - 14:09 PDT
Investigating
We are investigating problems with Inspector. It's not loading for most users.
Posted 22 days ago. Jul 26, 2018 - 07:52 PDT
This incident affected: Tools.