Issue with Standard Media Server in SaoPaolo region
Incident Report for Vonage Video API
Resolved
Our monitoring alerted us of a failure with the media server in Sao Paulo region on the Standard environment between 12:05 AM UTC on May 3nd and 12:10 AM UTC on May 3rd.
As a result, the connections to this server were disconnected. The server was taken out of production. There is no ongoing customer impact, and we are monitoring the situation.
Please reach out to support@tokbox.com if you have any further questions.
Posted May 03, 2021 - 00:46 UTC
This incident affected: Standard (Standard Video).