Account portal issues
Incident Report for TokBox
Resolved
This incident has been resolved. If you have any questions please reach out to us at support@tokbox.com.
Posted Feb 26, 2020 - 08:58 PST
Monitoring
The issues with our Account Portal have now been resolved. We are still monitoring the situation to ensure that the fix is stable and working towards fully identifying the root cause. If you have any questions please reach out to us at support@tokbox.com.
Posted Feb 25, 2020 - 17:09 PST
Investigating
We are currently investigating issues with our Account Portal. We will update this announcement as soon as this is resolved.
Posted Feb 25, 2020 - 16:54 PST
This incident affected: Account Portal.